软件简介

软件：SqlServer日志清除专家
版本：3.5
授权：免费软件
日期：2009.08.19
大小：700 KB
系统：Win9X/Me/XP/NT/2000/2003/
开发：胡洪祥
版权：胡洪祥
网站： http://www.WFsoft.com
邮件： wfsoft@qq.com
简介：
    一款小巧方便的SqlServer日志清除工具,可用于Sql Server 6.5到Sql Server 2000的各种版本的数据库日志的清除,使您再也不用担心数据库日志文件超过几百兆或上GB级而烦恼，使您的Sql Server数据库既小巧又精练。
    本软件可以快速安全的清除SqlServer的日志。
    本软件可以实时运行,定时安全清除SqlServer的日志,自定义按每月执行或是按每天执行清除操作。
    本软件定时运行时采用伪密码安全层,有效的保护您的SqlServer密码不被"看星星"等软件的破解。
    本软件包含完善的操作日志记录,通过AES(Advanced Encryption Standard)128位加密保存,安全可靠。


许可协议

(本协议受中华人民共和国管辖)

本协议是您(个人或单一实体)与胡洪祥之间关于《SqlServer日志清除专家》软件产品的法律协议，其中包含软件开发商胡洪祥对用户的承诺以及有关升级的说明，请认真阅读。

《SqlServer日志清除专家》软件包括计算机软件系统，并可能包括与之相关的媒体和任何的印刷材料，以及联机的或电子文档(下称“软件产品”或“软件”或“游戏”)。一旦安装、复制或以其他方式使用本软件产品，即表示同意接受协议各项条件的约束。如果您不同意协议的条件，则不能获得使用本软件产品的权力。

1.本软件产品受中华人民共和国版权法及国际版权条约和其他知识产权法及条约的保护。用户获得的只是本软件产品的使用权。

2.本软件产品的版权归胡洪祥所有，受到适用版权法及其他知识产权法及条约的保护。

3.您不得:
* 删除本软件及其他副本上一切关于版权的信息；
* 销售、出租此软件产品的任何部分；
* 制作和提供该软件的破解程序；
* 对本软件进行反向工程，如反汇编、反编译等。

4.如果您未遵守本协议的任一条款，胡洪祥有权立即终止本协议，且您必须立即终止使用本软件并销毁本软件产品的所有副本。

5.这项要求对各种拷贝形式有效。

6.使用本软件产品的一切后果由使用者自己承担。对于使用本软件产品对使用者的造成的损害，胡洪祥及其代理商不承担任何责任。

7.若您对本协议内容有任何疑问，可与胡洪祥本人联系。

8.本协议的最终解释权属于胡洪祥。

版权所有：胡洪祥


操作说明

1、填写SqlServer服务器的名称或者IP地址,默认为Localhost;
2、填写SqlServer服务器的服务名称,如为默认服务，则不填留空即可;
3、填写SqlServer服务器登录的用户名,默认为sa;
4、填写SqlServer服务器登录的用户密码,默认为空;
5、点击"连接数据库"按钮,开始连接上数据库;
6、选择需要操作的数据库;
7、点击"清除日志"按钮,此时尽量不要执行大型的程序或者复杂操作;
8、此时也可以设置定时清除功能,点选"启用定时清除功能";
8、按您的需要选择"按月"清除还是"按日"清除;
9、如果选择"按月"清除,请选择每月执行清除的号数(日期,范围1-31),再设置执行清除的具体时间,建议把时间设置在深夜;
11、如果选择"按日"清除,设置每天执行清除的具体时间,建议把时间设置在深夜。

4、本软件发行公司：万福软件(http://www.wfsoft.com),欢迎您的访问。


技术支持

就SqlServer日志清除专家及其本公司的其他产品，本公司已经在我公司的官方网站(http://www.wfsoft.com)上开发了专业的技术论坛，您可以自由的讨论该软件产品以及一些通用的核心或专题技术，本公司有专业的技术人员将定期的回答您的问题。

我们将提供给注册用户免费的技术支持.我们推荐在给我们联系之前请先阅读问题中心和帮助文件。请写信至wfsoft@wfsoft.com获得技术支持. 我们的技术人员将在两个工作日内回答您的问题。

反馈意见 wfsoft@qq.com

你的意见和建议有利于我们把软件做的更好.请不要犹豫写信给我们，如果你什么建议和意见

请你在写信时最好注意以下几个问题:

请告诉我们软件的版本
请描述一下问题发生的具体的过程 .
您在使用什么功能时遇到了问题
请告知您使用的操作系统及版本等.
如果是对特定文件操作时发生问题，请把该文件作为附件一同MAIL给作者.

软件作者非常高兴可以得到注册或非注册用户的反馈信息，包括发现BUG、使用意见、对功能的看法及建议。具有普遍意义的功能建议将直接加入软件的更新版本。在这里还要感谢给我写信的网友，不论是表扬还批评，我觉得非常荣幸和感谢。我也希望这次新版本的推出不辜负大家的厚爱，在此谨向所有关心和支持万福软件的朋友以及给予建议和意见的朋友表示真诚的感谢。

合作联系 wfsoft@qq.com
如果你对传播和销售我们的软件感兴趣，可以和我们交换链接，或在您的网站上宣传我们的软件。如果有商业组织想和我们合作，或OEM我们的软件，也可以和我们联系。我们欢迎各层次的合作。